Discordコミュニティを作りました! 参加する

フォーラム

トピックを立てる前にチェック
  1. フォーラムガイドライン」に必ず目を通してください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. フォーラム内検索で過去に同じようなトピックがないか検索してみてください。
swell2-6-5.zipがインスト...
 
通知
すべてクリア

swell2-6-5.zipがインストールできません。

2 投稿
2 ユーザー
0 Likes
504 表示
herchive
(@herchive)
投稿: 1
メンバー
Topic starter
 

パッケージをインストールできませんでした。 サーバーの PHP バージョンは7.2.34ですが、アップロードしたテーマには7.3.0が必要です。

となります。

確認項目
利用規約に同意します*, ガイドラインを読み、内容を把握しています*, よくある質問を先にチェック済みです*, 過去に同じようなトピックがないか検索済みです*, WordPress更新後、SWELLは最新版にしましたか?, Googleなどでも検索してみました, プラグインを停止しても同じことが起こることを確認しました, デフォルトテーマ等、他のテーマでも同じことが起こることを確認しました, 自分で追加したコードに問題がないかチェック済みです, サポート範囲外だということを理解しているが助けが欲しい(有料サポートしてくれる方を探したい)
問題が確認できるページのURL
利用中のSWELL本体のバージョン
2-6-5
利用中のWordPressバージョン
6
利用中のプラグイン一覧

分かりません

 
投稿済 : 08/07/2022 6:32 am
skillsharejp
(@skillsharejp)
投稿: 1048
SWELL高速化顧問
 
投稿者:: @herchive

サーバーの PHP バージョンは7.2.34ですが、アップロードしたテーマには7.3.0が必要です。

ここに回答が書いてあります。つまりPHPバージョンが古いので先ずは先にバージョン変更をしてください。

方法についてはサーバー各社マニュアルがあるので、そちらを参考にしてください。サーバーに関してのサポートはSWELLフォーラムでは出来ないので、お問い合わせが必要であればサーバーに問い合わせてください。

あと、できればPHPバージョンは7.4系統にしてください。

SWELLフォーラムはユーザーフォーラムのため、開発者以外の回答は全て任意です。当アカウントによる回答もボランティアのため、ヒントの提供に留まる場合があります。

ご依頼のご相談・お問い合わせ窓口
https://skillshare.biz/inquiry/

 
投稿済 : 08/07/2022 6:34 am
共有: