Discordコミュニティを作りました! 参加する

フォーラム

トピックを立てる前にチェック
  1. フォーラムガイドライン」に必ず目を通してください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. フォーラム内検索で過去に同じようなトピックがないか検索してみてください。
文字の編集をしようとすると「このブロッ...
 
通知
すべてクリア

文字の編集をしようとすると「このブロックでエラーが発生したためプレビューできません」となってしまう。

4 投稿
2 ユーザー
2 Likes
230 表示
akenagi
(@akenagi)
投稿: 2
メンバー
Topic starter
 

このたびはお世話になります。

WordPressとSWELLの更新を行った後、投稿や固定ページにて文字の大きさ変更や装飾などの編集を加えようとすると「このブロックでエラーが発生したためプレビューできません」となってしまう現象が発生するようになってしまいました。

SWELLのリセットやブラウザのキャッシュ削除を行っても解消されません。(他のブラウザでも同じ現象が発生)

テーマの不具合なのか分かりませんが、こちらに投稿させていただきます。どうぞよろしくお願いいたします。

スクリーンショット 2023 08 10 10.28.43
スクリーンショット 2023 08 10 10.28.54

確認項目
利用規約に同意します*, ガイドラインを読み、内容を把握しています*, よくある質問を先にチェック済みです*, 過去に同じようなトピックがないか検索済みです*, WordPress更新後、SWELLは最新版にしましたか?, Googleなどでも検索してみました, プラグインを停止しても同じことが起こることを確認しました, デフォルトテーマ等、他のテーマでも同じことが起こることを確認しました
問題が確認できるページのURL
利用中のSWELL本体のバージョン
2.7.8.1
利用中のPHPバージョン
7.4.33
OS
MacOS Monterey 12.6.6
利用中のWordPressバージョン
5.8.3
利用中のサーバー会社
Xサーバービジネス
ブラウザ
Chrome 115.0.5790.170(Official Build)
利用中のプラグイン一覧

Akismet Anti-Spam: Spam Protection
All-in-One WP Migration
Contact Form 7
Flamingo
Invisible reCaptcha
MTS Simple Booking-C
MW WP Form
PS Auto Sitemap
SEO SIMPLE PACK
Useful Blocks
WP Downgrade | Specific Core Version
WP Multibyte Patch
WP Revisions Control
XML Sitemap Generator for Google
Yoast Duplicate Post

This topic was modified 10か月前 by akenagi
 
投稿済 : 10/08/2023 12:03 pm
かんた
(@swell_mania)
投稿: 623
Https://webrent.xsrv.jp/
 

利用中のWordPressバージョンに5.8.3と記載されていますが、SWELLの動作必須環境はWordPress 5.9 以上(推奨:6.1 ~) です。

一般ユーザー
SWELL初心者のために、ブロックパターンライブラリーを運営しています。

 
投稿済 : 10/08/2023 12:52 pm
skillsharejp reacted
akenagi
(@akenagi)
投稿: 2
メンバー
Topic starter
 

@swell_mania ありがとうございます。バージョンを上げたところ上手くいきました。

初歩的なミスでお恥ずかしいですが助かりました。

 
投稿済 : 10/08/2023 5:20 pm
かんた reacted
かんた
(@swell_mania)
投稿: 623
Https://webrent.xsrv.jp/
 

@akenagi 

僕も経験あります😆

トピックを「解決済」になさってください。

一般ユーザー
SWELL初心者のために、ブロックパターンライブラリーを運営しています。

 
投稿済 : 11/08/2023 8:48 am
共有: